ONE XBox One (S/X) - der offizielle Thread

Dieses Thema im Forum "Microsoft Konsolen" wurde erstellt von Fox, 21. Mai 2013.

  1. Master-Dan

    Master-Dan ... more Scrap's!!!

    Beiträge:
    16.645
    Zustimmungen:
    8.730
    Wie jetzt, bei mir gab es bis jetzt noch nicht eine BluRay, oder 4K Disc die nicht lief. :staun:

    Du bist aber angemeldet, wenn Du es versuchst?
     
    Zuletzt bearbeitet: 9. Oktober 2019
    Elfchen gefällt das.
  2. Frystil

    Frystil Schnack den Schnuck

    Beiträge:
    13.657
    Zustimmungen:
    3.679
    Doch, gibts oder gab es. Z.B. Deadpool 1 in 4K.
     
  3. Master-Dan

    Master-Dan ... more Scrap's!!!

    Beiträge:
    16.645
    Zustimmungen:
    8.730
    Okay, das ist Einer, aber Er schrieb von 95%! :ugly:
     
    LAEMMLI gefällt das.
  4. Elfchen

    Elfchen MomoFuku

    Beiträge:
    4.321
    Zustimmungen:
    4.084
    Meine Blurays und UHD Scheiben laufen auch alle.
    Es gibt auch regelmäßig Updates für den Player.
     
    aLDi und Master-Dan gefällt das.
  5. Marcello

    Marcello Hardcore-Digitaldownload-Poweruser Moderator

    Beiträge:
    40.450
    Zustimmungen:
    36.308
    Ich habs aber regelmäßig, dass die UHDs haken.
    Es läuft alles ganz normal für 60Minuten, dann bleibt das Bild 5Sekunden stehen und der Ton läuft weiter, dann bleibt der Ton 5 Sek stumm und das Bild läuft weiter, danach ist alles wieder synchron.
    Herr der Ringe ext. Version läuft auch normal bis zu einem gewissen Punkt, da geht dann gar nix mehr. Tonaussetzer, Artefakte, Stillstand. Überspulen geht auch nicht, Kapitel nachher gehen auch nicht.
    Auf der Playstation allerdings damit keine Probleme.
     
  6. Barry the Scary

    Barry the Scary

    Beiträge:
    19.442
    Zustimmungen:
    11.486
    Ich frage mich ja wie man nach fast 15 Jahren mit dem Format immer noch BlueRay schreiben kann :gerri:
     
  7. Master-Dan

    Master-Dan ... more Scrap's!!!

    Beiträge:
    16.645
    Zustimmungen:
    8.730
    Sicher schon um die 40 UHDs auf meine One X geschaut, noch nie sowas gehabt, komisch. :skep:
     
  8. Zerfikka

    Zerfikka GOTTKAISER

    Beiträge:
    60.519
    Zustimmungen:
    75.246
    Die hat halt Angst. :grins:
     
    tagchen, LAEMMLI und Master-Dan gefällt das.
  9. tagchen

    tagchen

    Beiträge:
    1.985
    Zustimmungen:
    1.576
    Hm, ich habe schon einige BDs und UHDs auf meiner Xbox One S geschaut - lief bis jetzt eigentlich alles. Habe aber das Problem das manchmal wenn ich einen Film zuende geschaut habe und die APP beende das Bild einfriert. Ich kann die Disc auswerfen und das Gerät am Powerbutton ausschalten - aber das Bild an sich friert ein und muss neustarten damit alles wieder normal läuft. Aber das ist auszuhalten.

    Weisst du was ich dir unbedingt empfehle ? Lösche mal die Bluray APP und lade die komplett neu runter. Das hat bei mir schonmal bei einem anderem Fehler geholfen.
     
  10. Nebiros666

    Nebiros666 #teamlucifer

    Beiträge:
    5.727
    Zustimmungen:
    2.122
    Bekomme da immer die Fehlermeldung. Hab die App schon deinstalliert und neu installiert, ohne Veränderung.
    20191009_123324.jpg
     
  11. tagchen

    tagchen

    Beiträge:
    1.985
    Zustimmungen:
    1.576
    Das habe ich noch nie gesehen. Eventuell könntest du mal eine kleine Liste machen welche der bekannteren Titel bei dir diesen Fehler bringen ? Vielleicht hat ja jemand hier was davon und kann es testen. Sollte es woanders laufen liegt der Fehler eher an deiner Konsole :(
     
  12. okst666

    okst666

    Beiträge:
    17.330
    Zustimmungen:
    9.076
    Einen versuch wäre es wert die app zu deinstallieren und dann die Xbox einmal mit Hard Reset zu booten, damit der Cache der app auch wirklich gelöscht wird und dann nochmal zu installieren.
     
  13. Shellshock

    Shellshock

    Beiträge:
    3.768
    Zustimmungen:
    322
    Ich habe in letzter Zeit immer das Problem, dass beim Start der Konsole keine Verbindung mit meinem WLan aufgebaut wird. Wenn ich dann in die Einstellungen gehe, verbindet sie sich im Hintergrund dann aber problemlos von alleine, ohne dass ich da was an den Einstellungen ändere. Ich verstehe das nicht. Es kommt mir fast so vor, als würde der Verbindungsaufbau länger als der Startup der Konsole dauern und deswegen hat sie am Anfang keine Verbindung. An meinem Setup habe ich jedoch nichts geändert und das Problem tauchte plötzlich wie aus dem Nichts auf.

    Meine PS4 hängt z.B. im gleichen WLan und hat da keine Probleme. Das Übliche, Router- und Konsolen-Neustart, hat leider nichts geändert.

    Sonst noch jemand mit diesem Problem?
     
  14. Nebiros666

    Nebiros666 #teamlucifer

    Beiträge:
    5.727
    Zustimmungen:
    2.122
    Hab ich gemacht, ohne Veränderung.
     
  15. DanX

    DanX

    Beiträge:
    18
    Zustimmungen:
    8
    Ich hatte in der Vergangenheit sehr oft das Problem, dass sich die Konsole nicht mit dem Netzwerk/Internet verbindet; letztlich half aber dann nur noch ein harter Reset. Da ich 2 Xbox One X-Konsolen besitze kann ich auch sagen, dass es mir mit beiden in verschiedenen Heimnetzwerken passiert ist.
    In letzter Zeit habe ich das Problem aber nicht mehr bemerkt.
    Ein „verspäteter“ Aufbau der Verbindung - wie bei Dir - ist mir auch schon vorgekommen.

    Mit meiner PS4 auch nur derartige Probleme gehabt ... dasselbe in Grün auch bei externen Festplatten ... Xbox One X zickt bisschen rum, PS4 total stabil ...
     
    Shellshock und Yzerman gefällt das.
  16. Shellshock

    Shellshock

    Beiträge:
    3.768
    Zustimmungen:
    322
    Ja, schon irgendwie seltsam. Habe die X jetzt seit Launch im Einsatz und auch an meinem Netzwerk nichts geändert, trotzdem hat sie erst vor zwei Wochen mit diesem Verhalten angefangen.

    Einen Werksreset will ich aber um jeden Preis verhindern, zumal ich mir nicht sicher bin, ob das wirklich hilft.
     
  17. DanX

    DanX

    Beiträge:
    18
    Zustimmungen:
    8
    Achso, mit hartem Reset meinte ich das Stromkabel zu ziehen. Ein Werksreset hat eben auch NICHT das gewünschte Ergebnis gebracht.

    In meinem obigen Beitrag wurde bzgl PS4 auch was verschluckt, daher nochmal:
    - Mit PS4 nie derartige Probleme gehabt,
    - Mit Xbox One X sowohl bzgl Netzwerk als auch externen Festplatten desöfteren diesbzgl Probleme (und das mit 2 Konsolen in verschiedenen Netzwerken). Hatte eine sogar mal deswegen zu MS geschickt, die dann aber auch nur einen Reset durchgeführt hatten.
     
    espada77 gefällt das.
  18. MachtAG

    MachtAG

    Beiträge:
    19.581
    Zustimmungen:
    7.739
    Bei mir meldet sich die PS4 immer ab und an, kein Plan warum ist aber auch nicht so schlimm da ich nicht so häufig zocke. Daher leb ich einfach damit.
     
  19. drizzt

    drizzt Senior Cookie Correspondent

    Beiträge:
    31.477
    Zustimmungen:
    28.790
    Nicht so schlimm, um es im PS4 Thread zu erwähnen. Aber gerade schlimm genug für einen Vergleich :D
     
    Fox, Barry the Scary und Para gefällt das.
  20. MachtAG

    MachtAG

    Beiträge:
    19.581
    Zustimmungen:
    7.739
    Ne, war ja auch nur bei der Slim so, meine Pro hat das noch nie gemacht.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.